通达信超级黑马狂飙选股指标

恳请老师帮忙编写一通达信选股公式,当天出现大黑马的,非常感谢!

A5:=MA(C,5);
A10:=MA(C,10);
A20:=MA(C,20);
A30:=MA(C,30);
A60:=MA(C,60);
MAXA:=MAX(MAX(MAX(A5,10),MAX(A20,A30)),A60);
MINA:=MIN(MIN(MIN(A5,10),MIN(A20,A30)),A60);
MAXA/MINA<1.065 AND A5>REF(A5,1)AND A10>REF(A10,1)AND A20>REF(A20,1)AND A30>REF(A30,1);

怎样使用通达信超级黑马抄底公式

你信有所谓的公式可以抄底?

老师!请告诉请把下面这个通达信公式改成选股的公式,出现 “黑马出击” 就选出;谢谢!

VCF1:=LLV(LOW,5);VCF2:=HHV(HIGH,5);
VCF3:=EMA((((CLOSE - VCF1) / (VCF2 - VCF1)) * 100),4);
VCF4:=EMA(((0.667 * REF(VCF3,1)) + (0.333 * VCF3)),2);
VCF5:=((HIGH + LOW) / 2);VCF6:=DMA(VCF5,(VOL / SUM(VOL,5)));
VCF7:=DMA(VCF5,(VOL / SUM(VOL,13)));
VCF8:=DMA(VCF5,(VOL/SUM(VOL,34)));
VCF9:=DMA(VCF5,(VOL / SUM(VOL,75)));
VCFA:=EMA(WINNER((0.9 * CLOSE)),5);
VCFB:=(1 - EMA(WINNER((1.2 * CLOSE)),5));
VCFC:=EMA(WINNER(CLOSE),5);
VCFD:=((100 * (CLOSE - VCF6)) / VCF6);VCFE:=((100 * (CLOSE - VCF7)) / VCF7);
VCFF:=((100 * (MIN(CLOSE,OPEN) - VCF8)) / VCF8);
VCF10:=BARSLAST(((VCF8 > VCF9) AND (REF(VCF8,1) <= REF(VCF9,1))));
VCF11:=((((COUNT(((WINNER(CLOSE) < 0.11) AND (EMA(WINNER(CLOSE),5) < 0.15)),2) > 0) OR (((1 - WINNER((1.2 * CLOSE))) >= 0.8) AND (WINNER(CLOSE) < 0.05))) AND (COUNT((VCFE < (0 - 16)),2) > 0)) AND (COUNT((VCFF < (0 - 20)),2) > 0));
VCF12:=((((COUNT((VCFD < (0 - 10)),2) > 0) AND (COUNT((VCFE < (0 - 15)),2) > 0)) AND (COUNT((VCFF < (0 - 15)),2) > 0)) AND (COUNT((VCFA > 0.8),VCF10) = 0));
VCF13:=(((COUNT((VCF11 OR VCF12),2) > 0) AND (VCF3 > REF(VCF3,1))) AND (((1 - WINNER((1.15 * CLOSE))) * 100) > 80));
黑马出击:VCF13 AND COUNT(VCF13,3)<=1;
(已测试。有一定准度)

哪位能人能把这个指标编写成出现大黑马的选股指标 通达信版本。谢谢。

你要求编写的选股公式语句中使用了"TROUGHBARS"函数,

该函数属于未来函数,不适合做选股公式!

妖股 是什么意思

解释:

妖股的意思:市上通常把那些股价走势奇特、怪异的股票。它们走势与大盘或常理相悖,完全不符合基本的技术分析规律。

妖股走势明显比别的股走势异常,不合常理,让人难以琢磨,一般的都是暴涨暴跌。明明这家上市公司亏损,却连连拉出涨停;明明这家公司的股票达不到这么高的价位,却涨的很高。

拓展资料:

“妖股”之所以称之为“妖”,首先要有“气”。股市中的“气”包括题材、股本、股价等。“妖股”往往脱离大市,走出怪异走势。要么在熊市中股价“悬在天上”;要么在牛市中股价蹦极,或是走出“钓鱼”走势。该类股票往往有庄家操控,正是有不同的庄家背景,才有了“妖股”的不同走势表现。

从市场行为看,散户都喜欢追涨杀跌,当某只个股持续大涨更容易挡不住诱惑,岂不知当他们买到时,很可能就是庄家对倒打开涨停,诱惑“小散”。因此要想不被“妖股”所伤,关键还是自己严守价值投资规律。

参考资料:百度百科-妖股

在通达信软件里如何设置妖股线

用这个公式选出的基本是近期妖股:
{换手150只需要10天 妖股}
换手:=100*VOL/CAPITAL;
TT:=SUMBARS(换手,150);
XG:TT<=10;